Search This Blog

Adobe released update to fix critical vulnerability in Flash Player

Adobe today issued security update for flash player for Windows, Macintosh and Linux that addresses an object confusion vulnerability (CVE-2012-0779) that could cause the application to crash and potentially allow an attacker to take control of the affected system.

The vulnerability has been exploited in the wild in active targeted attacks designed to trick the user into clicking on a malicious file delivered in an email message. The exploit targets Flash Player on Internet Explorer for Windows only.

Adobe recommends user to update their software installations. The security advisory can be found here.
Share it:

Security News