Search This Blog

Joomla 2.5.0 adds new features, closes XSS Vulnerability

 The Joomla released updated version 2.5.0 of its open source PHP-based content management system (CMS) , adds new features and close the security holes in the previous versions.

The update version close the two Medium level XSS Vulnerability and two Information Disclosure Vulnerabilities.

Joomla! 2.5 has been extended to include support for Microsoft SQL Server; previous versions were only compatible with the MySQL database.

To know about the new features, check the official release notes.

Download
New Installations: Click here to download Joomla 2.5.0 (Full package) »
Update Package: Click here to download Joomla 2.5.0 (Update package) »
Share it:

Security News

Web Application Vulnerability

XSS Vulnerability