Search This Blog

Wireshark 1.6 and 1.4 Released

Wireshark Team has released updated version 1.6.1 and 1.4.8 to fix the security flaw in previous versions.

According to their security advisory, the previous versions 1.4.0 to 1.4.7 are vulnerable to  Lucent/Ascend file parser and ANSI MAP vulnerabilities.

"It may be possible to make Wireshark crash by injecting a series of malformed packets onto the wire or by convincing someone to read a malformed packet trace file" security advisory reads. The vulnerabilities have been patched in the 1.4.8 version.

The same vulnerability affects the version 1.6.0 to 1.6.0 .  It has been fixed in the latest version 1.6.1

Official page:Download Wireshark
Share it:

Ethical Hackers News

Hackers News

Hacking Tools

Network Analyzer Softwares