Windows7 and MacOs versions of Skype vulnerable to Remote denial of service

Sponsored Links
A 19-year old security researcher "Ucha Gobejishvili", online name "longrifle0x",  discovered critical vulnerability in the skype versions of Windows 7 and MacOs platform.

According to his blog post, the Skype version 5.8.0.156 in windows 7 , Skype version 5.5.2340 in MacOs are vulnerable to remote Denial of service attack.

Researcher reported to the vendor about the vulnerability.  The vulnerability is accepted by vendor and they are on the process of patching this vulnerability. Researcher promised he will share full information about the vulnerability after vendor fix the vulnerability.

Few days back, he found XSS vulnerability in shop.skype.com & api.skype.com websites. In past, he discovered vulnerabilities in lot of high profile sites including Microsoft, Apple, Google ,facebook and Yahoo.
Category: / /

Share this with Your friends:


About Author

, founder of E Hacking News, an Information Security enthusiast who has more interest in PenTesting and Malware analysis. You can find him on Google+ Profile , Twitter and Facebook.